[meta-freescale] Trouble installing fsl codec libraries

Sandoval Gonzalez Leonardo-B42214 B42214 at freescale.com
Thu May 30 12:54:52 PDT 2013

have you tried building a 'fsl-image-gui' image? that image contains freescale's gstreamer plugins.

From: meta-freescale-bounces at yoctoproject.org [meta-freescale-bounces at yoctoproject.org] on behalf of Daniel Kenji Morgan [daniel.kenji.morgan at gmail.com]
Sent: Thursday, May 30, 2013 6:36 AM
To: meta-freescale at yoctoproject.org
Subject: [meta-freescale] Trouble installing fsl codec libraries


I'm trying to play audio files using gstreamer on the SABRE Lite board.
I've tried building an image by inheriting "core-image" and adding "gstreamer" and "gst-fsl-plugin" to CORE_IMAGE_EXTRA_INSTALL.
For some reason, none of the codecs included in "libfslcodec" are installed onto my image even though they are built.
The parsers in libfslparser are installed without any problems.
I've tried messing about with various recipes, but have had no success so far in getting the codecs to be installed.

Can anyone give me some insight into what I might be doing wrong?
I am currently using Poky 1.3 (danny) for all required meta layers.

meta-freescale mailing list
meta-freescale at yoctoproject.org

More information about the meta-freescale mailing list