<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I got those messages :</p>
    <p>===</p>
    <p>musb-hdrc musb-hdrc.1.auto: MUSB HDRC host driver<br>
      musb-hdrc musb-hdrc.1.auto: new USB bus registered, assigned bus
      number 1<br>
      musb-hdrc musb-hdrc.1.auto: VBUS_ERROR in a_wait_vrise (89,
      <AValid), retry #1, port1 00000100<br>
      musb-hdrc musb-hdrc.1.auto: VBUS_ERROR in a_wait_vrise (89,
      <AValid), retry #2, port1 00000104<br>
      musb-hdrc musb-hdrc.1.auto: VBUS_ERROR in a_wait_vrise (89,
      <AValid), retry #3, port1 00000104<br>
      musb-hdrc musb-hdrc.1.auto: VBUS_ERROR in a_wait_vrise (88,
      <AValid), retry #3, port1 0008010c<br>
      ====</p>
    <p>waiting for vrise ?<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 21/06/17 10:28, Khem Raj wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAMKF1srQzBbfaTzGtJvFVkYicd5WpyUvkDWSOPHFQ3Q=fdk29g@mail.gmail.com">
      <pre wrap="">On Tue, Jun 20, 2017 at 9:52 PM, Riko Ho <a class="moz-txt-link-rfc2396E" href="mailto:antonius.riko@gmail.com"><antonius.riko@gmail.com></a> wrote:
</pre>
      <blockquote type="cite">
        <pre wrap="">How can I obtain that "udev" ? and where can I find the log ? "dmesg" |
"grep" ?

Two days ago, I saw activity on UART when the dongle was inserted, but it's
gone now, I can't see the activity..
Any clues ?
</pre>
      </blockquote>
      <pre wrap="">
dmesg should have some information may be

</pre>
      <blockquote type="cite">
        <pre wrap="">Thanks

On 20/06/17 12:51, Khem Raj wrote:

On Mon, Jun 19, 2017 at 8:46 PM, Riko Ho <a class="moz-txt-link-rfc2396E" href="mailto:antonius.riko@gmail.com"><antonius.riko@gmail.com></a> wrote:

I got all the files needed, but now I get no response from the dongle when I
plug it,

you might want to check logs and see if there are udev events generated
on insertion.

Here's the files on the board :
root@beaglebone:/lib/firmware/rtlwifi# ls
rtl8188efw.bin           rtl8192eu_ap_wowlan.bin  rtl8723bs_bt.bin
rtl8188eufw.bin          rtl8192eu_nic.bin        rtl8723bs_nic.bin
rtl8192cfw.bin           rtl8192eu_wowlan.bin     rtl8723bs_wowlan.bin
rtl8192cfwU.bin          rtl8192sefw.bin          rtl8723bu_ap_wowlan.bin
rtl8192cfwU_B.bin        rtl8712u.bin             rtl8723bu_nic.bin
rtl8192cufw.bin          rtl8723aufw_A.bin        rtl8723bu_wowlan.bin
rtl8192cufw_A.bin        rtl8723aufw_B.bin        rtl8723fw.bin
rtl8192cufw_B.bin        rtl8723aufw_B_NoBT.bin   rtl8723fw_B.bin
rtl8192cufw_TMSC.bin     rtl8723befw.bin          rtl8821aefw.bin
rtl8192defw.bin          rtl8723befw_36.bin       rtl8821aefw_29.bin
rtl8192eefw.bin          rtl8723bs_ap_wowlan.bin  rtl8821aefw_wowlan.bin


On 20/06/17 03:57, Khem Raj wrote:

On Sun, Jun 18, 2017 at 8:00 PM, Riko Ho <a class="moz-txt-link-rfc2396E" href="mailto:antonius.riko@gmail.com"><antonius.riko@gmail.com></a> wrote:

Hello Everyone,

How can I obtain : rtl8192eu_nic.bin?

I got this message :

RTL8192EU rev B (SMIC) 2T2R, TX queues 3, WiFi=1, BT=0, GPS=0, HI PA=0
usb 1-1: RTL8192EU MAC: 00:0b:81:a2:a5:60
usb 1-1: rtl8xxxu: Loading firmware rtlwifi/rtl8192eu_nic.bin
usb 1-1: Direct firmware load for rtlwifi/rtl8192eu_nic.bin failed with
error -2
usb 1-1: request_firmware(rtlwifi/rtl8192eu_nic.bin) failed

you probably need to add the nonfree firmware bits something like this

<a class="moz-txt-link-freetext" href="https://github.com/resin-os/meta-resin/blob/master/meta-resin-common/recipes-kernel/linux-firmware/linux-firmware_git.bbappend">https://github.com/resin-os/meta-resin/blob/master/meta-resin-common/recipes-kernel/linux-firmware/linux-firmware_git.bbappend</a>

and

<a class="moz-txt-link-freetext" href="https://github.com/resin-os/meta-resin/blob/master/meta-resin-common/recipes-kernel/rtl8192cu/rtl8192cu_4.0.2_9000.bb">https://github.com/resin-os/meta-resin/blob/master/meta-resin-common/recipes-kernel/rtl8192cu/rtl8192cu_4.0.2_9000.bb</a>

might help

Thanks,

On 18/06/17 15:49, Martin Jansa wrote:

You didn't say which versions you're using.

If you're using latest oe-core with gcc7 then you will need v3 version of
this change:
<a class="moz-txt-link-freetext" href="http://lists.openembedded.org/pipermail/openembedded-devel/2017-June/113247.html">http://lists.openembedded.org/pipermail/openembedded-devel/2017-June/113247.html</a>
I'll send it later today.

And how can I clean after building it ? It took about 70Gb of my drive

Like any other recipe:
bitbake -c clean foo

On Sun, Jun 18, 2017 at 1:41 AM, Riko Ho <a class="moz-txt-link-rfc2396E" href="mailto:antonius.riko@gmail.com"><antonius.riko@gmail.com></a> wrote:

Hello Everyone,

I tried to compile chromium but never succeeded, took me already 12 hours
and stopped on 99%,
I used bitbake for doing it,

Is chromium not compatible with arm CPU ? it was working with X86_64
before.
And how can I clean after building it ? It took about 70Gb of my drive

Thanks
--
_______________________________________________
yocto mailing list
<a class="moz-txt-link-abbreviated" href="mailto:yocto@yoctoproject.org">yocto@yoctoproject.org</a>
<a class="moz-txt-link-freetext" href="https://lists.yoctoproject.org/listinfo/yocto">https://lists.yoctoproject.org/listinfo/yocto</a>


--

/*******/
Sent by Ubuntu LTS 16.04,
谢谢,
Regards,
Riko Ho
/*******/


--
_______________________________________________
yocto mailing list
<a class="moz-txt-link-abbreviated" href="mailto:yocto@yoctoproject.org">yocto@yoctoproject.org</a>
<a class="moz-txt-link-freetext" href="https://lists.yoctoproject.org/listinfo/yocto">https://lists.yoctoproject.org/listinfo/yocto</a>


--

/*******/
Sent by Ubuntu LTS 16.04,
谢谢,
Regards,
Riko Ho
/*******/


--

/*******/
Sent by Ubuntu LTS 16.04,
谢谢,
Regards,
Riko Ho
/*******/
</pre>
      </blockquote>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      <b>
        <p style="color:blue;"> /*******/<br>
          Sent by Ubuntu LTS 16.04,<br>
          谢谢,<br>
          Regards,<br>
          Riko Ho<br>
          /*******/<br>
        </p>
      </b></div>
  </body>
</html>