<div dir="ltr"><div class="gmail_extra"><br><div class="gmail_quote">On 8 June 2017 at 08:28, Gary Thomas <span dir="ltr"><<a href="mailto:gary@mlbassoc.com" target="_blank">gary@mlbassoc.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div id=":7c" class="a3s aXjCH m15c869b9f43a41a9">I've listed all the recipes used in my build (from bitbake -g => recipe-depends.dot)<br>
and sucked out the ones that claim to depend on python3.  I don't see why, for<br>
example, python(2) depends on python3?<br></div></blockquote></div><br>I'm 90% sure that this all comes through opkg-utils being the provider for update-alternatives.</div><div class="gmail_extra"><br></div><div class="gmail_extra">You could verify this by disabling the python PACKAGECONFIG in opkg-utils.</div><div class="gmail_extra"><br></div><div class="gmail_extra">Ross</div></div>