[yocto] UTF-89 support

Keskinarkaus, Teemu teemu.keskinarkaus at crosscontrol.com
Mon Nov 7 03:48:48 PST 2016


I tried googling this and reading the manual, but I guess this is too trivial or I'm doing something wrong.

I'm trying to get UTF-8 support to my image. UTF-8 locale more specific. If I run locale -a command I get these locales listed:

I added this line to my local.conf:

That didn't bring UTF-8 locales although by looking at the comment I would assume they should be already there?  I'm not entirely sure why the UTF-8 locales are still missing and how do I get them there?

Teemu Keskinarkaus
Software system engineer
Cell: +358 400 330047
Fax: +358 207 669199
making machines smart, safe and productive


Actuant Corporation Email Notice

This message is intended only for the use of the Addressee and may contain information that is PRIVILEGED and/or CONFIDENTIAL.
This email is intended only for the personal and confidential use of the recipient(s) named above. If the reader of this email is not an intended recipient, you have received this email in error and any review, dissemination, distribution or copying is strictly prohibited.
If you have received this email in error, please notify the sender immediately by return mail and permanently delete the copy you received.

Thank you.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.yoctoproject.org/pipermail/yocto/attachments/20161107/0964abaa/attachment.html>

More information about the yocto mailing list