<h4>Build status: FAILURE</h4>
Build worker for this Build: <b>fedora26.yocto.io</b>
<br>
Complete logs for all build steps: <a href="https://autobuilder.yocto.io/builders/nightly/builds/827">https://autobuilder.yocto.io/builders/nightly/builds/827</a>
<br>
Build Reason: A build was forced by 'ross <ross@localhost>': MUT
<br>
Build Properties:<br>
<ul>
<li>Contents of bblayers.conf (Note. LCONF_VERSION will not show up correctly)<br><code>
POKY_BBLAYERS_CONF_VERSION = <PCONF> <br>
BBPATH = "${TOPDIR}" <br>
BBFILES ?="" <br>
BBLAYERS += " \ <br>
/home/pokybuild/yocto-autobuilder/yocto-worker/nightly/build/meta \ <br>
/home/pokybuild/yocto-autobuilder/yocto-worker/nightly/build/meta-poky \ <br>
/home/pokybuild/yocto-autobuilder/yocto-worker/nightly/build/meta-yocto-bsp \ <br>
/home/pokybuild/yocto-autobuilder/yocto-worker/nightly/build/meta-intel \ <br>
/home/pokybuild/yocto-autobuilder/yocto-worker/nightly/build/meta-mingw \ <br>
/home/pokybuild/yocto-autobuilder/yocto-worker/nightly/build/meta-gplv2 \ <br>
" <br>
<br></code></li>
<li>BuildImages : adt-installer</li>
<li>DEST : /srv/autobuilder/autobuilder.yoctoproject.org/pub/nightly/20180203-2</li>
<li>DISTRO : poky</li>
<li>Contents of auto.conf (local.conf for autobuilders)<br><code>
INHERIT += "report-error"<br>
DISTRO = "poky"<br>
PACKAGE_CLASSES = "package_rpm package_deb package_ipk"<br>
PREFERRED_PROVIDER_virtual/kernel = "linux-yocto"<br>
BB_NUMBER_THREADS = "24"<br>
PARALLEL_MAKE = "-j 28"<br>
SDKMACHINE ?= "x86_64"<br>
BB_TASK_NICE_LEVEL = "5"<br>
BB_TASK_NICE_LEVEL_task-testimage = "0"<br>
BB_TASK_IONICE_LEVEL = "2.7"<br>
BB_TASK_IONICE_LEVEL_task-testimage = "2.1"<br>
DL_DIR = "/srv/autobuilder/autobuilder.yoctoproject.org/current_sources"<br>
SSTATE_DIR ?= "/srv/autobuilder/autobuilder.yoctoproject.org/pub/sstate/" <br>
MACHINE = "qemux86-64"<br>
PREMIRRORS = ""<br>
BB_GENERATE_MIRROR_TARBALLS = "1"<br>
PRSERV_HOST = "localhost:0"<br>
ADTREPO = "http://adtrepo-dev.yoctoproject.org//2.4+snapshot-c41dd8d9cc2f45326b56b3cc9a4d15c40c389d81-ross/mut"<br>
QEMU_USE_KVM = "True"<br>
SDK_EXT_TYPE = "minimal"<br>
SDK_INCLUDE_TOOLCHAIN = "1"<br>
SANITY_TESTED_DISTROS = ""<br>
BB_DISKMON_DIRS = "\ <br>
STOPTASKS,${TMPDIR},1G,100K \ <br>
STOPTASKS,${DL_DIR},1G \ <br>
STOPTASKS,${SSTATE_DIR},1G \ <br>
STOPTASKS,/tmp,100M,100K \ <br>
ABORT,${TMPDIR},100M,1K \ <br>
ABORT,${DL_DIR},100M \ <br>
ABORT,${SSTATE_DIR},100M \ <br>
ABORT,/tmp,10M,1K"<br>
<br></code></li>
<li>MACHINE : qemux86-64</li>
<li>branch : ross/mut</li>
<li>branch_bitbake : master</li>
<li>branch_eclipse-poky-neon : neon-master</li>
<li>branch_eclipse-poky-oxygen : oxygen-master</li>
<li>branch_meta-gplv2 : master</li>
<li>branch_meta-intel : master</li>
<li>branch_meta-mingw : master</li>
<li>branch_meta-qt3 : master</li>
<li>branch_meta-qt4 : master</li>
<li>branch_oecore : master</li>
<li>branch_poky : ross/mut</li>
<li>builddir : /home/pokybuild/yocto-autobuilder/yocto-worker/nightly</li>
<li>buildername : nightly</li>
<li>buildnumber : 827</li>
<li>cloned_layers : meta-intel meta-qt4 meta-qt3 meta-mingw meta-gplv2</li>
<li>commit-description : 2.5_M1</li>
<li>commit_bitbake : f8126aaf774186a6eaf0bd4067b89c074594886c</li>
<li>commit_eclipse-poky-neon : 731e346f2187a3c6b44af72ef75d4d5029b54d9c</li>
<li>commit_eclipse-poky-oxygen : ccf940d787ba3cf91092a07e18fbd52c5ef7d303</li>
<li>commit_meta-gplv2 : a0f8716d07324e945f0462b82f9309fa0934af17</li>
<li>commit_meta-intel : 83e1ac29b7dfc2c1df3d7c24bf2acef070531ae9</li>
<li>commit_meta-mingw : d6b59dc69ef32dd8170e4415ba3add111ff69a7d</li>
<li>commit_meta-qt3 : f33b73a9563f2dfdfd0ee37b61d65d90197a456f</li>
<li>commit_meta-qt4 : f313dbee2ac3d5fcc9801407947d3cb6cfb90b5d</li>
<li>commit_oecore : a0988c3374e964170d1d24fc230306b887432d31</li>
<li>commit_poky : c41dd8d9cc2f45326b56b3cc9a4d15c40c389d81</li>
<li>commit_resolvedhead_bitbake : f8126aaf774186a6eaf0bd4067b89c074594886c</li>
<li>commit_resolvedhead_eclipse-poky-neon : 731e346f2187a3c6b44af72ef75d4d5029b54d9c</li>
<li>commit_resolvedhead_eclipse-poky-oxygen : ccf940d787ba3cf91092a07e18fbd52c5ef7d303</li>
<li>commit_resolvedhead_meta-gplv2 : a0f8716d07324e945f0462b82f9309fa0934af17</li>
<li>commit_resolvedhead_meta-intel : 83e1ac29b7dfc2c1df3d7c24bf2acef070531ae9</li>
<li>commit_resolvedhead_meta-mingw : d6b59dc69ef32dd8170e4415ba3add111ff69a7d</li>
<li>commit_resolvedhead_meta-qt3 : f33b73a9563f2dfdfd0ee37b61d65d90197a456f</li>
<li>commit_resolvedhead_meta-qt4 : f313dbee2ac3d5fcc9801407947d3cb6cfb90b5d</li>
<li>commit_resolvedhead_oecore : a0988c3374e964170d1d24fc230306b887432d31</li>
<li>commit_resolvedhead_poky : c41dd8d9cc2f45326b56b3cc9a4d15c40c389d81</li>
<li>custom_create_eventlog : False</li>
<li>custom_deploy_artifacts : False</li>
<li>custom_is_milestone : False</li>
<li>custom_prefered_kernel : linux-yocto</li>
<li>custom_release_me : False</li>
<li>custom_send_email : False</li>
<li>distroversion : 2.4+snapshot</li>
<li>got_revision : c41dd8d9cc2f45326b56b3cc9a4d15c40c389d81</li>
<li>got_revision_meta-gplv2 : a0f8716d07324e945f0462b82f9309fa0934af17</li>
<li>got_revision_meta-intel : 83e1ac29b7dfc2c1df3d7c24bf2acef070531ae9</li>
<li>got_revision_meta-mingw : d6b59dc69ef32dd8170e4415ba3add111ff69a7d</li>
<li>got_revision_meta-qt3 : f33b73a9563f2dfdfd0ee37b61d65d90197a456f</li>
<li>got_revision_meta-qt4 : f313dbee2ac3d5fcc9801407947d3cb6cfb90b5d</li>
<li>got_revision_poky : c41dd8d9cc2f45326b56b3cc9a4d15c40c389d81</li>
<li>is_release : False</li>
<li>layerversion_core : 11</li>
<li>layerversion_yocto : 3</li>
<li>layerversion_yoctobsp : 4</li>
<li>owner : ross <ross@localhost></li>
<li>owners : [u'ross <ross@localhost>']</li>
<li>reason : MUT</li>
<li>repo_bitbake : git://git.openembedded.org/bitbake</li>
<li>repo_eclipse-poky-neon : git://git.yoctoproject.org/eclipse-poky</li>
<li>repo_eclipse-poky-oxygen : git://git.yoctoproject.org/eclipse-poky</li>
<li>repo_meta-gplv2 : git://git.yoctoproject.org/meta-gplv2</li>
<li>repo_meta-intel : git://git.yoctoproject.org/meta-intel</li>
<li>repo_meta-mingw : git://git.yoctoproject.org/meta-mingw</li>
<li>repo_meta-qt3 : git://git.yoctoproject.org/meta-qt3</li>
<li>repo_meta-qt4 : git://git.yoctoproject.org/meta-qt4</li>
<li>repo_oecore : git://git.openembedded.org/openembedded-core</li>
<li>repo_poky : git://git.yoctoproject.org/poky-contrib</li>
<li>repository : git://git.yoctoproject.org/poky-contrib</li>
<li>repourl_meta-gplv2 : git://git.yoctoproject.org/meta-gplv2</li>
<li>repourl_meta-intel : git://git.yoctoproject.org/meta-intel</li>
<li>repourl_meta-mingw : git://git.yoctoproject.org/meta-mingw</li>
<li>repourl_meta-qt3 : git://git.yoctoproject.org/meta-qt3</li>
<li>repourl_meta-qt4 : git://git.yoctoproject.org/meta-qt4</li>
<li>repourl_poky : git://git.yoctoproject.org/poky-contrib</li>
<li>revision : c41dd8d9cc2f45326b56b3cc9a4d15c40c389d81</li>
<li>scheduler : nightly</li>
<li>slavename : fedora26.yocto.io</li>
<li>workdir : /home/pokybuild/yocto-autobuilder/yocto-worker/nightly</li>
</ul>
<i>Detailed log of last build step:</i> <a href="https://autobuilder.yocto.io/builders/nightly/builds/827/steps/CheckYoctoCompat/logs/stdio">https://autobuilder.yocto.io/builders/nightly/builds/827/steps/CheckYoctoCompat/logs/stdio</a>
<br>
<h4>Last 60 lines of "CheckYoctoCompat.stdio" Error log:</h4>
<p>
ERROR: Nothing RPROVIDES 'pam-plugin-wheel' (but /home/pokybuild/yocto-autobuilder/yocto-worker/nightly/build/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb RDEPENDS on or otherwise requires it)<br>ERROR: Required build target 'meta-world-pkgdata' has no buildable providers.<br>Summary: There were 2 ERROR messages shown, returning a non-zero exit code.<br>ERROR: Nothing RPROVIDES 'libpam' (but /home/pokybuild/yocto-autobuilder/yocto-worker/nightly/build/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb RDEPENDS on or otherwise requires it)<br>ERROR: Required build target 'meta-world-pkgdata' has no buildable providers.<br>Summary: There were 2 ERROR messages shown, returning a non-zero exit code.<br>ERROR: Nothing RPROVIDES 'libpam' (but /home/pokybuild/yocto-autobuilder/yocto-worker/nightly/build/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb RDEPENDS on or otherwise requires it)<br>ERROR: Required build target 'meta-world-pkgdata' has no build
 able providers.<br>Summary: There were 2 ERROR messages shown, returning a non-zero exit code.<br>ERROR: Nothing RPROVIDES 'pam-plugin-wheel' (but /home/pokybuild/yocto-autobuilder/yocto-worker/nightly/build/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb RDEPENDS on or otherwise requires it)<br>ERROR: Required build target 'meta-world-pkgdata' has no buildable providers.<br>Summary: There were 2 ERROR messages shown, returning a non-zero exit code.
</p>
<i>Detailed log of last build step:</i> <a href="https://autobuilder.yocto.io/builders/nightly/builds/827/steps/BuildImages/logs/stdio">https://autobuilder.yocto.io/builders/nightly/builds/827/steps/BuildImages/logs/stdio</a>
<br>
<h4>Last 60 lines of "BuildImages.stdio" Error log:</h4>
<p>
ERROR: No recipes available for:<br>Summary: There was 1 ERROR message shown, returning a non-zero exit code.
</p>
<br><br>
<b>-The Yocto BuildBot</b>