<div dir="ltr">Hi Otavio,<div><br></div><div>Yes it does, builds and boots fine into the gui (after putting <strong style="font-size:13px;margin:0px;padding:0px;border:0px;font-family:'Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;vertical-align:baseline;color:rgb(61,61,61);line-height:19px">setenv mmcargs setenv bootargs console=ttymxc0,115200 root=/dev/mmcblk1p2 rootwait rw video=mxcfb0:dev=hdmi,1920x1080M@60,if=RGB24 </strong><span style="font-size:13px;margin:0px;padding:0px;border:0px;font-family:'Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;vertical-align:baseline;color:rgb(61,61,61);line-height:19px">into the u-boot prompt)</span></div>

<div><br></div><div>my local.conf for the 3.10.9 kernel is:</div><div><br></div><div><div>MACHINE ??= 'imx6qsabresd'</div><div>DISTRO ?= 'poky'</div><div>PACKAGE_CLASSES ?= "package_rpm"</div><div>

EXTRA_IMAGE_FEATURES = "debug-tweaks"</div><div>USER_CLASSES ?= "buildstats image-mklibs image-prelink"</div><div>PATCHRESOLVE = "noop"</div><div>BB_DISKMON_DIRS = "\</div><div>    STOPTASKS,${TMPDIR},1G,100K \</div>

<div>    STOPTASKS,${DL_DIR},1G,100K \</div><div>    STOPTASKS,${SSTATE_DIR},1G,100K \</div><div>    ABORT,${TMPDIR},100M,1K \</div><div>    ABORT,${DL_DIR},100M,1K \</div><div>    ABORT,${SSTATE_DIR},100M,1K"</div>
<div>
CONF_VERSION = "1"</div><div><br></div><div>BB_NUMBER_THREADS = '8'</div><div>PARALLEL_MAKE = '-j 8'</div><div><br></div><div>DL_DIR ?= "${BSPDIR}/downloads/"</div><div>ACCEPT_FSL_EULA = ""</div>

<div>PREFERRED_VERSION_linux-imx = "3.10.9"</div></div><div><br></div></div><div class="gmail_extra"><br><br><div class="gmail_quote">On 15 November 2013 12:53, Otavio Salvador <span dir="ltr"><<a href="mailto:otavio@ossystems.com.br" target="_blank">otavio@ossystems.com.br</a>></span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hello Stuart,<br>
<div><div class="h5"><br>
On Fri, Nov 15, 2013 at 7:42 AM, Stuart Weaver <<a href="mailto:stuart.weaver@port.ac.uk">stuart.weaver@port.ac.uk</a>> wrote:<br>
> I'm using the master-next branch to obtain the 3.10.9 kernel. When I build<br>
> the fsl-image-test it builds and works fine. However, when I build the<br>
> fsl-image-gui it builds the image but when I start the board (MCIMX6Q-SDB)<br>
> it loads the boot loader and starts loading the kernel but hangs at:<br>
><br>
><br>
><br>
> Starting syslogd/klogd: done<br>
><br>
> * Starting Avahi mDNS/DNS-SD Daemon: avahi-daemon<br>
><br>
>    ...done.<br>
><br>
> Starting Telephony daemon<br>
><br>
> Does anyone know the cause or a solution for this?<br>
<br>
</div></div>Does it works fine if you use 3.0.35?<br>
<span class="HOEnZb"><font color="#888888"><br>
--<br>
Otavio Salvador                             O.S. Systems<br>
<a href="http://www.ossystems.com.br" target="_blank">http://www.ossystems.com.br</a>        <a href="http://code.ossystems.com.br" target="_blank">http://code.ossystems.com.br</a><br>
Mobile: <a href="tel:%2B55%20%2853%29%209981-7854" value="+555399817854">+55 (53) 9981-7854</a>            Mobile: <a href="tel:%2B1%20%28347%29%20903-9750" value="+13479039750">+1 (347) 903-9750</a><br>
</font></span></blockquote></div><br></div>