<div dir="ltr"><br><div class="gmail_extra"><br><br><div class="gmail_quote">On Thu, May 30, 2013 at 9:07 AM, Eric Bénard <span dir="ltr"><<a href="mailto:eric@eukrea.com" target="_blank">eric@eukrea.com</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Le Thu, 30 May 2013 14:02:33 +0200,<br>
<div class="im">Javier Viguera <<a href="mailto:javier.viguera@digi.com">javier.viguera@digi.com</a>> a écrit :<br>
<br>
</div><div class="im">> Hi Eric,<br>
><br>
> On 30/05/13 12:29, Eric Bénard wrote:<br>
> > This raise an other problem :<br>
> > - when x11 is not in DISTRO_FEATURES, we shouldn't have the x11-bin<br>
> > package.<br>
><br>
> Well, this probably is solved by something like:<br>
><br>
> amd-gpu-x11-bin-mx51:<br>
> COMPATIBLE_MACHINE = "${@base_contains('DISTRO_FEATURES', 'x11', '(mx5)', 'Invalid!', d)}"<br>
><br>
> If x11 is not in DISTRO_FEATURES, then COMPATIBLE_MACHINE becomes<br>
> 'Invalid!' and that does not match your machine (unless you have a<br>
> machine named "Invalid!" :-) )<br>
><br>
</div>yes that's the behaviour I expected by emptying the COMPATIBLE_MACHINE<br>
value. I have to check that more in detail to see if that works (and<br>
why my change allowed to get rid of the warnings).<br></blockquote><div><br></div><div style>I will wait your reworked patchset for review it again.</div><div style><br></div><div style>Thanks for looking at it. </div></div>
<div><br></div>-- <br>Otavio Salvador                             O.S. Systems<br><a href="http://www.ossystems.com.br" target="_blank">http://www.ossystems.com.br</a>        <a href="http://projetos.ossystems.com.br" target="_blank">http://projetos.ossystems.com.br</a><br>
Mobile: +55 (53) 9981-7854            Mobile: +1 (347) 903-9750<br>
</div></div>