<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div><font size=2 color=navy face=Arial>
Base package is included...just not the videotestsrc plugin. How do I configure the base package to include this particular plugin?<br></font></div>
<br><div><hr size=2 width="100%" align=center tabindex=-1>
<font face=Tahoma size=2>
<b>From</b>: jojo <rjiejie@gmail.com> <br><b>To</b>: Richard Cagley <br><b>Cc</b>: meta-freescale@yoctoproject.org <meta-freescale@yoctoproject.org> <br><b>Sent</b>: Mon May 06 19:32:43 2013<br><b>Subject</b>: Re: [meta-freescale] configuring gstreamer base package <br></font><br></div>
Hi,<div><br></div><div><span class="Apple-tab-span" style="white-space:pre">  </span>I am using the gstreamer base plugin in "danny" with demo image fsl-image-gui also,</div><div><br></div><div><span class="Apple-tab-span" style="white-space:pre">       </span>add "gst-plugins-base" into $IMAGE_INSTALL, it looks like following:</div><div><br></div><div><span class="Apple-tab-span" style="white-space:pre">      </span>IMAGE_INSTALL += "gst-plugins-base"<br><div>
<span class="Apple-style-span" style="border-collapse: separate; border-spacing: 0px; "><span class="Apple-style-span" style="border-collapse: separate; color: rgb(0, 0, 0); font-family: 'Heiti SC'; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; border-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div><div><br class="Apple-interchange-newline">Thanks,</div><div>- Jojo</div></div><div><br></div></div></span><br class="Apple-interchange-newline"></span><br class="Apple-interchange-newline">
</div>
<br><div><div>在 2013-5-7,上午1:53,Richard Cagley <<a href="mailto:rcagley@toyon.com">rcagley@toyon.com</a>> 写道:</div><br class="Apple-interchange-newline"><blockquote type="cite">I've been able to build/deploy yocto for the i.mx6 nitrogren6x board.<br>The videotestsrc gstreamer plugin isn't built/installed.<br><br>How do I configure the gstreamer base package in yocto to include this<br>plugin?<br><br><br>_______________________________________________<br>meta-freescale mailing list<br><a href="mailto:meta-freescale@yoctoproject.org">meta-freescale@yoctoproject.org</a><br>https://lists.yoctoproject.org/listinfo/meta-freescale<br></blockquote></div><br></div></body></html>