[meta-freescale] Trouble with i.mx28evk

Mark Lane mark at 2100computerlane.net
Wed Feb 11 05:04:01 PST 2015

fslc-linux (3.18) and the large usb port is working but it looks like it's
getting it's power from the microusb as soon as I hook up a microusb cable
from my laptop the usb devices started working. Have I done something wrong
with the evk in the first place?

On Wed, Feb 11, 2015 at 8:00 AM, Fabio Estevam <festevam at gmail.com> wrote:

> On Wed, Feb 11, 2015 at 10:52 AM, Mark Lane <mark at 2100computerlane.net>
> wrote:
> > Okay so I tried another sdcard and it booted. I thought I had already
> tried
> > 2 different sdcards but maybe I just kept using the same one.
> >
> > Now that I have it booting. I am still having issues with this kernel and
> > usb. It's only detecting one of the usb ports.
> Which kernel version is this? Which USB port works and which does not?

Mark Lane
Linux Systems Integrator
1-844-723-8112 * 1-289-448-5113
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.yoctoproject.org/pipermail/meta-freescale/attachments/20150211/c564c7c2/attachment.html>

More information about the meta-freescale mailing list