[meta-freescale] [meta-fsl-arm][PATCH v3 00/11] Freescale 3.10.17-1.0.0-beta - part 1

Daiane Angolini daiane.angolini at freescale.com
Tue Jan 28 04:59:23 PST 2014

On 27-01-2014 16:35, Otavio Salvador wrote:
> Hello Daiane,
> On Mon, Jan 27, 2014 at 4:27 PM, Daiane Angolini
> <daiane.angolini at freescale.com> wrote:
>> On 23-01-2014 23:47, Otavio Salvador wrote:
>>> I did some small fixes that I found during test at O.S. Systems'
>>> autobuilder and I dropped some fixes that were pushed to master (as
>>> you've probably noticed from the e-mail to the mailing list).
>>> I am awaiting people's feedback for the patches as this upgrades
>>> package versions and we should have a better test coverage.
>>> Please give a try in the 'master-next' branch and comment in anything
>>> that could be improved in the patches. All comments are welcome...
>> I tested imx-text and vpu integration on imx53qsb and it's OK.
>> X11 is up and running on imx53qsb as well.
>> Tomorrow morning I'm going to test imx28evk and more videos/audios on
>> imx53qsb.
>> As soon as I have my test result I let you know.
> Awesome; thanks for testing.

I tested imx28evk and imx53qsb, imx-test, and MM packages.

For imx-test, I think both board had it integrated. So imx-test is OK

For MM packages, I tested the following files:


All files worked (audio/audio+video+1080pHDMI display) very well on imx53qsb
The mp3 worked very well on imx28evk
All movie failed on imx28evk with "Illegal Instruction". I'm still 
debugging this.


More information about the meta-freescale mailing list