[meta-freescale] R: Qt5 with Yocto

Morgan McKenzie rmtm at uvic.ca
Sat Dec 21 06:32:45 PST 2013

HI Alfonso,
I was one of the people having problems in the other thread - I haven't tried getting it to work with the master branch but it did compile 5.1.1 successfully on dora a few days ago (just make sure that both meta-qt5 and the repo are both on dora).
I had the problem with X11 as well and it turned out that it just needed to be reconfigured - I did a bitbake -c clean qt5, then recompiled it and it worked (note that if you have X11 removed it might error out before it does the clean - if so just comment out that line temporarily until you've cleaned it).

> Date: Fri, 20 Dec 2013 18:21:39 +0100
> From: koansoftware at gmail.com
> To: meta-freescale at yoctoproject.org
> Subject: Re: [meta-freescale] R:  Qt5 with Yocto
> Il 20/12/2013 18:07, Simone ha scritto:
> > Hello Alfonso,
> > I tried to cross compile qt5 for imx6qsabresd following the article at
> > http://wiki.wandboard.org/index.php/Building_Qt5_using_yocto_on_Wandboard
> > but I have an error during make.
> > I'm able to build with bitbake, but not In this standard way.
> > Below the last part of the build log (after configure, which was completed
> > successfully).
> Hi Simone,
> take a look at the other thread and try using Qt-5.2
> I haven't had time to test it though...
> Ciao
> -- 
> Marco
> _______________________________________________
> meta-freescale mailing list
> meta-freescale at yoctoproject.org
> https://lists.yoctoproject.org/listinfo/meta-freescale
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.yoctoproject.org/pipermail/meta-freescale/attachments/20131221/01972dc0/attachment.html>

More information about the meta-freescale mailing list