[meta-freescale] Yocto in Vybrid core - TWR-VF65GS10

Thiago Wiezbicki - NHS thiago.wiezbicki at nhs.com.br
Thu Dec 12 05:33:05 PST 2013


I've been problems to compile apache httpd using the timesys web SDK. And now I realized that the uBoot version of timesys has bugs for example: When I set the console baudrate "setenv baudrate 38400" , then "saveenv"  the command "bdinfo" show the wrong value and when I reboot the board the old value return. Compiling the new uBoot with linaro toolchain I could fix this problem.

Thiago Wiezbicki 

----- Mensagem original -----
De: "Andy Voltz" <andy.voltz at timesys.com>
Para: "Thiago Wiezbicki - NHS" <thiago.wiezbicki at nhs.com.br>
Cc: "meta-freescale" <meta-freescale at yoctoproject.org>
Enviadas: Quarta-feira, 11 de dezembro de 2013 18:23:14
Assunto: Re: [meta-freescale] Yocto in Vybrid core - TWR-VF65GS10

Hi Thiago,

> Does anybody tried to test Yocto project in TWR-VF65GS10 freescale development kit? I've been using the timesys BSP for my application but I'm not sattisfied with several bugs in the compilation process and old packages that aren't solved.

Have you booted the tower using yocto? I did this yocto integration a while ago. Sorry to hear you had trouble with factory--please send issues/package bump requests to support at timesys.com... 

If you are having any mcc build issues, I do have a couple of fixes for the mcc packages which I can send to the list. I hope to update to the latest tower kernel & bump the mcc package versions as well very soon. I'm just working on factory currently.

> I'm thinking using this base document https://community.freescale.com/docs/DOC-94849   to adapt  for my problem. Is it possible?

I haven't used this doc, but rather just modified local.conf to build core-image-minimal, and append packages to the image for MCC support.

Let me know how it's going.
Andy Voltz
Timesys Corporation

More information about the meta-freescale mailing list