[linux-yocto] blinking cursor with usb boot

Ran Shalit ranshalit at gmail.com
Wed Feb 22 13:14:00 PST 2017

Ok, maybe someone might have idea.
I just noticed now that I wrote by mistake "sdcard". It's actually USB
boot, not sdcard . sorry.

On Wed, Feb 22, 2017 at 11:11 PM, Bruce Ashfield
<bruce.ashfield at windriver.com> wrote:
> Adding meta-intel, someone on that list may have an idea.
> Bruce
> On 2017-02-22 4:00 PM, Ran Shalit wrote:
>> Hello,
>> I use the pre built image from yocto valleyisland BSP for ATOM E3800.
>> I have deployed it with sdcard , but I get a blinking cursor in
>> startup (and no other printings)
>> Is there any idea what's the problem.
>> I also tried some other bsp's (x86generic I think), in which I get the
>> start printings of kernel boot and then nothing more.
>> In both cases I've tried both dd (which didn't do anything) , and
>> mkefidisk, which was better with one of the bsp (printing of kernel
>> till it stopped)
>> Thank you for any idea,
>> Ran

More information about the linux-yocto mailing list